Jump to content
Sign in to follow this  
Guest 0Night0Killer

Closed Cant join the servers.

Recommended Posts

Guest 0Night0Killer

Hello Guys,

I have a problem connecting to server,When I put the IP of the server in the console after everything is done it says Lost Connection To server.And It is happening again and again.

It would be really great if anyone of you guys would help me out.

Thanks,

-Zortoxz

Edited by 0Night0Killer

Share this post


Link to post
Share on other sites
Guest klauz

This error means your internet connection is not stable

Share this post


Link to post
Share on other sites
Guest 0Night0Killer

Klauz I usually play Rust,And I have 8MB Internet.There isnt any chance that my internet is slow.Btw I fixed that issue.

Thanks

Share this post


Link to post
Share on other sites
Guest kazistyle

i'm connectet whit wifi but i have 16k stick for wifi

Share this post


Link to post
Share on other sites
Guest kazistyle
19 hours ago, Geinporem1976 said:

are you by any chance on wifi?

this can also be a big factor

can you help my i'm connect whit wifi but my internet its good i can play on normal hurtworld but on this new version not ;c

Share this post


Link to post
Share on other sites
Guest klauz
6 hours ago, kazistyle said:

can you help my i'm connect whit wifi but my internet its good i can play on normal hurtworld but on this new version not ;c

Hurtworld got this issue of dropping the client because of weak connection between the players internet and server, so at Itemv2 version is even worst, sometimes its happens to me too I got fiber optic internet and legit hurtworld and its kicks me also, legacy server is much more stable you should stay there for a bit.

Share this post


Link to post
Share on other sites
Guest kazistyle

and now what i need to do _

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.